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Legal Information and Symbol Conventions

Legal Information
©2021 Hangzhou Microimage Software Co., Ltd. All rights reserved.

About this Manual
The Manual includes instructions for using and managing the Product. Pictures, charts, images and
all other information hereinafter are for description and explanation only. The information
contained in the Manual is subject to change, without notice, due to firmware updates or other
reasons. Please find the latest version of this Manual at the HIKMICRO website ( http://
www.hikmicrotech.com ).
Please use this Manual with the guidance and assistance of professionals trained in supporting the
Product.

Trademarks

 and other HIKMICRO's trademarks and logos are the properties of
HIKMICRO in various jurisdictions.
Other trademarks and logos mentioned are the properties of their respective owners.

Disclaimer
TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS MANUAL AND THE PRODUCT
DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS IS" AND "WITH
ALL FAULTS AND ERRORS". HIKMICRO MAKES NO WARRANTIES, EXPRESS OR IMPLIED, INCLUDING
WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR FITNESS FOR A PARTICULAR
PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK. IN NO EVENT WILL HIKMICRO
BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, INCIDENTAL, OR INDIRECT DAMAGES,
INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS
INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR LOSS OF DOCUMENTATION,
WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING NEGLIGENCE), PRODUCT LIABILITY,
OR OTHERWISE, IN CONNECTION WITH THE USE OF THE PRODUCT, EVEN IF HIKMICRO HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR LOSS.
YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKMICRO SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK, VIRUS
INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKMICRO WILL PROVIDE TIMELY
TECHNICAL SUPPORT IF REQUIRED.
YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
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PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY RIGHTS.
YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT RELATED
TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF HUMAN
RIGHTS ABUSES.
IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW, THE LATTER
PREVAILS.

Symbol Conventions
The symbols that may be found in this document are defined as follows.

Symbol Description

Danger
Indicates a hazardous situation which, if not avoided, will or could
result in death or serious injury.

Caution
Indicates a potentially hazardous situation which, if not avoided, could
result in equipment damage, data loss, performance degradation, or
unexpected results.

Note
Provides additional information to emphasize or supplement
important points of the main text.
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Chapter 1 Overview

This user manual provides the operation guide of the client. To ensure the properness of usage and
stability of the client, refer to the contents below and read the manual carefully before installation
and operation.

1.1 Introduction
The client is used to view and analyze the temperature information contained in the pictures
recorded by the thermal device and generate a report. The radiometric images and JPEG images
can be imported to the client, and the client provides image management function, including file
classification, adding tags for images, etc. Multiple operations can be performed in the process of
temperature measurement data analysis, including configuring measurements, adjusting
measurement parameters, setting image display mode, setting color coloration, etc. After image
analysis, you can view the measurement results, save the pictures or export the report as required.

1.2 Running Environment
The followings are the recommended running environments for installing the client.
● Operating System

○ Microsoft Windows 7 / Windows 8.1 / Windows 10 (32-bit/64-bit operating system)
○ Windows SP3 (32-bit operating system)
○ Windows server (64-bit operating system)

● CPU: i5-4590 or above
● RAM: 4G or above
● Graphics Card: RADEON X700 series 256M or above

1.3 Usage Scene
The topology of the usage scene is as follows:
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Figure 1-1 Topology
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Chapter 2 Software Installation

In this capture, we introduce how to install, uninstall and modify the software.

Install Software
Open the software installation package, and then click  to run the setup, click I agree to the
terms in License Agreement in the pop-up window. Select One-Click Installation or Customize
according to your requirement.
One-Click Installation

The software is installed in the path by default: C:\Program Files.
Customize Installation

Click  and select the installation path.
After installation, you can select Create a Desktop Icon according to your requirement.

Uninstall Software

Note
Before uninstalling the software, please make sure you have stopped running the software.

Click  → Control Panel → Procedures and Functions in the Windows operating system. Right-
click HIKMICRO Analyzer and then select Uninstall/Modify, and then select Uninstall in the pop-
up window.

Modify Software

Note
Before modifying the software, please make sure you have stopped running the software.

If you need to modify the software, you can click  → Control Panel → Functions and Procedures
in the Windows operating system. Right-click HIKMICRO Analyzer and then select Uninstall/
Modify, and then select Modify in the pop-up window.
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Chapter 3 Image Management

The client supports image file management. You can create folders and import images to the
folder. The imported files can be reused and can be classified, viewed, edited, and sorted by the
users, etc.

Click  to enter the image management page. The descriptions of the functions of the image
management page are as follows:

Figure 3-1 Image Management Page

1-Menu Bar
The menu bar includes file management, view switching, client settings and help information.

Note
On the Settings page, you can switch the client language, set the client system parameters, such
as unit, picture storage location. For more details, refer to System Settings .

2-Navigation
You can switch to  image analysis page, and start image analysis.

3-Library, Local File, Categorized, Uncategorized, Recycle Bin, Folders
Library, local file, categorized, uncategorized, recycle bin, folders. Click Library, you can enter
the library page to manage files. The number in the bracket indicates the number of files inside
and the number of files that can be added in total. Managed and unmanaged files will be
grouped into the categorized and the uncategorized. Besides, in the Local File, you can view
images stored on the local PC.

HIKMICRO Analyzer User Manual

4



4-Toolbar
The toolbar includes importing, deleting, moving and adding files, renaming the selected file,
adding tag, and switching to file analysis page.

5-File Window
Display the files by time, color tag, or name, and you can select or delete the files in this
window.

6-Filtering and Sorting Condition
You can add color tags for files, filter files by the remark, color tag, capture time, device name,
and image name, and sort files by day/month/year/color tag. The files can also be sorted
chronologically or reverse chronologically, or be sorted by color tag.

3.1 Create Library
All files on the client are saved in the library.

After installing and starting the client for the first time, you need to create a library.
In the pop-up window, create a name and select a file location for the library.

Note
● Saving to the C drive or desktop is not recommended.
● The library location should be an empty folder.
● On the menu bar, click Settings → Other Settings view or edit the file location of the library.

After creating the library, you can download sample pictures to the library. The sample pictures can
be used for image management and analysis.

3.2 Create Folder
A folder is used to classify images. The users can name the folder according to the actual scene,
and import images to the folder. Before importing images, you should create the folder.

Note
Up to 256 folders can be added to the client.

Perform one of the following operations to create a folder:
● Click  →  to create a new folder.
● Click File → Create Folder to create a new folder.

Note
The newly created folder is named New Folder_No. (0). The No. represents the order of creation.
The number in the brackets represents the number of images in the folder.
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Right-click the folder name and select Delete to delete the folder.
Right-click the folder name and select Rename to rename the folder.

3.3 Import Image
Before image analysis, you can import images to the folder.

Steps

Note
● The image should be the picture with temperature information, namely the captured picture in

the thermal device.
● Only JPEG format picture is supported.
● Up to 10240 images can be imported to the software.

1. On the  page, click Import.

Note
You can do one of the following to import images.
● Press shortcuts (Ctrl + O) to import images.
● In the menu bar, click File → Import Image to import images.
● Drag the images from a local folder to this page to import images.
● Under the menu bar, click Local File to select one or more images, right-click an image, and

click Import to Folder to import images.
● Under the menu bar, click Local File to select one or more folders, right-click a folder, and click

Only Import to (Library Name) to import images to the created library.
2. Select the image(s) to be imported.
3. Click OK.

3.4 Operation for Image
The client supports multiple and flexible image management operations, including moving or
adding pictures to a new folder, deleting images, adding tags to images, filtering and sorting
images, adding images to the analysis task list, starting image analysis, etc.

Move or Add Image to Folder
For images to be moved, select the image on the upper-right corner of the picture, and then click

 More → Add to/Move to , and then select the folder to be added/moved to.
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Note

Add to
The image will be copied to the new folder, and exist in the old folder.

Move to
The image will be moved to the new folder, and be deleted from the old folder.

Note
● You can select single or multiple images. For selecting multiple images, you can press the Ctrl key

and then click the images to be selected, or check the boxes on the upper-right corner of the
images one by one.

● The images can not be moved to the library. The image can not be added to the recycle bin or
the library.

Delete Image
● Delete single image: Click  on the lower-right corner of the image and then click Delete in the

pop-up window, to delete the image. The deleted images will be moved to the recycle bin.
● Batch delete images: Select multiple images and, in the tool bar, click  Delete. Click OK in the

pop-up window to delete the images. The deleted images will be moved to the recycle bin.

Note
● In recycle bin, you can recover the image to the folder or delete the images completely.
● You can perform one of the following operations to select multiple images:

○ Press Ctrl on the keyboard and then click the pictures to select multiple pictures.
○ Click  on the lower-right corner of the images one by one to select multiple images.

Add Tag to Image
You can add tags to images for classification according to your requirements. For example, you can
add a tag to the image according to the priority of handling, and add a red tag for the image which
needs to be handled immediately.
Select the image that needs to be added a tag, and then select the color tag. After adding a tag,
the tag will be displayed on the left corner of the picture.
Right-click the image with a tag, and then click Delete Tag to delete the added tag.

Image Filtering and Sorting
On the upper-right corner of the client, you can filter the images by time, remark, tag, etc.

Note
For more details about image remark, refer to View Image Information .
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On the upper-right corner of the client, select Day/Monthly/Annually or Tag to classify or sort
images. You can also click  to sort images in chronological/reverse chronological order.

Note
The images without capturing time will be displayed on the Unknown column.

Add Image to Folder
Right-click the image and select Add to Analysis Task List, and the image will be added to the
analysis task list. After being added, the image can be viewed on the  page.

Start Image Analysis
Select one or more image(s). Select  Analyze to add the selected image(s) to the analysis task list
of the  page, and then begin image analysis.

Note
For more details about image analysis, refer to Image Analysis .
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Chapter 4 Image Analysis

After the images are imported to the client, you can analyze the images in the image analysis
module. The image analysis process includes configuring temperature measurements, image
analysis, and saving or exporting images. By configuring the measurement adjusting measurement
and image parameters, the client can calculate the measurement results and generate
temperature distribution graphs.

Click  . The descriptions of the functions are as follows:

Figure 4-1 Image Analysis

1-Menu Bar
The menu bar includes file and image operation, measurements selecting, image mode
(palettes mode and display mode) switching, view switching, report content settings, settings,
and help information.

2-Toolbar
Tool bar includes the icons of different measurements, exporting, saving, saving as and editing
the color of measurements.

3-Navigation
You can switch to  page to import new images, delete images, etc.

4-Work Set
Before image analysis, the image should be added to the work set. You can switch the image
that is being analyzed currently.
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5-Image Window
Display the enlarged image. You can draw measurement rules in the window and the
temperature will be displayed.

6-Manual Level & Span
You can manually set the thermography range or set the client to automatically adjust the
thermography range, namely the difference and range between the minimum temperature and
maximum temperature of the environment.

7-Palettes Mode, Color Coloration, and Image Display Mode Switching, and Exporting Report
You can select the maximum temperature, minimum temperature or average temperature to be
displayed, and switch the palettes mode, color coloration, and image display mode. You can
export the report.

8-Measurement Results, Measurement Parameters, and Image Information
You can view the measurement results, including the temperature of each rule and the
temperature distribution graph. You can also set the measurement parameters and view the
image information.

4.1 Flow Chart
Follow the flow chart when you first configure and operate the image analysis.
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Figure 4-2 Flow Chart
● Add Image: Add images to the work set for analysis. For details, refer to Add Image to Analysis

Task List .
● Configure Measurements: Add the measurement point or draw the measurement area. For

details, refer to Configure Measurements .
● Set Color Coloration: When the temperature of the object reaches the threshold you set, the

color coloration will be triggered. For details, refer to Set Color Alarm .
● Set Palettes Mode: Select the palettes mode according to the requirements. For details, refer to

Set Palettes Mode .
● Switch Image Display Mode: Select the image displaying mode as Thermal, PIP, Combination or
Optical. For details, refer to Switch Image Display Mode .

● Set Thermography Range: Set the thermorgraphy range to achieve the best image luminance
and contrast ratio. For details, refer to Set Thermography Range .

● View Measurement Result: View temperature distribution graphs and measurement point
temperature to observe the temperature range and temperature variation. For details, refer to
View Measurement Results .

● View Image Information: You can view the image information and add text notes. For details,
refer to View Image Information .
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● Export Temperature Matrix: You can export the content of an image as a matrix for further
analysis in external software. For details, refer to Export Temperature Matrix .

● Save Image and Export Report: You can save or export the modified image, and export the
measurement results as a report. For details, refer to Save and Export Image .

4.2 Add Image to Analysis Task List
Before image analysis, the image should be added to the analysis task list.

Note
● Up to 512 images can be added to the analysis task list.
● In  , click Local File, check one or more images, right-click an image, select Analyze to enter

the  page immediately.
● Select a folder, check one or more images, right-click an image, and select Analyze to enter the

 page immediately.
● Double-click an image to enter the  page and you can analyze the image immediately.

Two methods are supported to add the image to the analysis task list:

Directly Drag Image to Analysis Task List
Open the file path of the image in the computer, and directly drag the image to the analysis task
list in the  page.

Add Images to Analysis Task List from Folder/Local File
● On the  page, right-click the image and select Add to Analysis Task List to add the image to

the analysis task list.
● On the  page, click Local File to select one or more images, right-click an image, and select

Add to Analysis Task List to add the image to the analysis task list.

4.3 Temperature Measurement
Temperature measurement refers to the analysis of the temperature information in the image. By
setting the measurements, adjusting the measurement parameters, you can view the
measurement results calculated by the client, including the temperature and temperature
distribution graphs of each measurement and the whole image.

4.3.1 Configure Measurements

The measurements include point measurement, line measurement, and area measurement to
meet the requirements of different temperature measurement scenes. You can also set the
formula to calculate the delta.
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After the images are added to the analysis task list. You can perform one of the following
operations to select measurement for drawing:
● Click Measurement in the menu bar to select the measurement.
● Select the measurement in the toolbar.

Figure 4-3 Measurements in Tool Bar

Point Measurement
You can customize a measurement point, to view the temperature of this point.
Click  and click on the image to select a point to be viewed, the customized measurement point
will be added.
Double-click  to add points continuously on the image.

Note
Move the cursor to the measurement point, the cursor will turn to a cross cursor, and then you can
move the location of the measurement point.

Line Measurement
Click  , and then draw a line for measurement on the image.

Area Measurement
Supports adding areas (including rectangle, circle, ellipse, and polygon) for measurement. You can
draw different area shapes according the actual scenes. For example, for irregular area, you can
select polygon for measurement.
● Click  ,  or  on the left panel, and left-click the mouse to draw the area, which will be

displayed as a rectangle, circle, or ellipse automatically.
● Click  on the left panel, and then left-click the mouse to draw the first line of the polygon, left-
click the mouse again to draw the next line. Right-click the mouse to finish polygon drawing.

Note
● When the cursor turns to a double-sided arrow, you can adjust the size of the area. When the

cursor turns to a cross cursor, you can move the location of the area.
● When you finish drawing area measurement, you can right-click to end drawing.
● You can double-click the image to view the image on full screen.

Set Delta Calculation
After setting the formula, the delta between temperatures will be calculated automatically and you
can view the result in the Results window.
In the toolbar, click  and set the following parameters:
Name
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Create a name for the delta.
Formula

Select measurements and the temperatures for the expression to calculate the delta.
Result

It displays the delta result.

Delete Measurement
● Click  to delete the selected measurement.
● Click  to delete all the measurements.

Edit Measurement
Click  → Edit Color or Measurement → Edit Color , and select the displaying color or the
measurement. After a new displaying color is selected, the new drawing measurement will be
displayed in the new color, and the old measurements remain unchanged.
Click  , and then select the measurement to be edited to adjust the measurements. For example,
you can drag the end of the measurement line to stretch or shorten the line. For the rectangle
measurement, you can click the angle of the rectangle to enlarge or narrow the rectangle.

Temperature Information Overlay Settings
Click  to open the Temperature Overlay window.
Temperature Overlay

After it is enabled, you can select temperature information (measurements, max. temperature,
etc.) to be displayed over the image and set the position of information.

Position
Select the position as Top Left or Display with Measurement.

Rules
Check the measurements and temperatures, including max. temperature, delta (the difference
between the max. temperature and the min. temperature), and center temperature.

Note
Center temperature is not supported for measurements.

Delta
Check the delta name that needs to be displayed. After checking, the delta name and delta
results will be displayed in the top left corner.
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Rule IDs of Measurements

Measurements Rule IDs

Customized Point P1, P2...

Line L1, L2...

Rectangle R1, L2...

Circle Cr1, Cr2...

Ellipse Ep1, Ep2...

Polygon Po1, Po2...

Note
● You can set Area Measurement Display to select temperature information type (min.

temperature, max. temperature, and average temperature) to be displayed. You can set
Temperature Display Location to select the location to display the temperature (display on the
top-left or display with the measurement). For details, refer to System Settings .

● The temperature of each measurement is displayed at the bottom of the image.
● For point measurement, only the average temperature will be displayed.

Figure 4-4 Measurements

Apply Measurements to All
Click Measurement → Apply Measurements to All to apply the measurements of the current
image to all the other images.
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4.3.2 Set Measurement Parameters

Different measurement parameters can be adjusted to obtain thermal images for better
monitoring effect.

Enter the  page. Perform one of the following operations to open the Parameter Configuration
window.
● After configuring measurement, right-click the measurement in the image and select

Measurement Attribute to rename the measurement, set the color of the measurement and
configure the measurement parameters.

● After configuring measurement, right-click the measurement in the image and select Global
Measurement Attribute to rename the measurement, and configure the measurement
parameters.

● After configuring measurements, click  on the right panel of the client to enter the Parameter
Configuration page. The suffix of the parameter indicates the selected measurement or general
parameter.

Note
○ You can drag the window to the middle of the client for a convenient view. You can also click

 to hide this window.
○ For example, if you select the L1 measurement, the suffix of the parameter is L1. If you don't

select any measurement, the suffix of the parameter is G, which indicates the general
parameter of the current image.

○ If you need to configure the parameters of the other measurement, select the measurement
in the image, or select the measurement on the right side of the Measurement Parameter,
and configure the parameters of the new selected measurement.

○ If the suffix of measurement parameter is G, click  to apply the general parameters of the
current image to other measurements of this image.

Note
In different streaming modes, the parameters that can be set are different.

Range Switchover
The thermography range is restricted to measure the maximum and minimum temperature
more accurately.

Humidity
Measure the moisture content in the air.

Emissivity
Every object has emissivity, which can be affected by surface temperature, surface roughness,
degree of oxidation, coating, etc. Emissivity = Measured Value / Standard Value. The measured
value refers to the temperature measured by infrared measurement devices, and the standard
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value is measured by contact measurement devices. Since any object is impossible to have no
reflection at all, this value is generally less than 1.

Atmospheric Temperature
It refers to the actual temperature of the measured environment.

Reflective Temperature
When objects with low emissivity are monitored, the reflective temperature can be significantly
affected. The way of measuring reflective temperature: first select the location of the
measurement target, and then find the reflecting surface according to your position and the
measurement target (referring to the optical light path diagram), and measure its temperature
by setting the emissivity as 1. The average temperature of the reflecting surface is the reflective
temperature.

Distance
The distance between the object and the thermal device.

Alarm Type
When the max. temperature / avg. temperature / min. temperature is above or below the alarm
threshold, or the temperature difference (between the max. temperature and min.
temperature) is above or below the alarm threshold , the alarm will be triggered.

Alarm Threshold
When the max. temperature / avg. temperature / min. temperature is above or below the alarm
threshold you set, or the temperature difference (between the max. temperature and min.
temperature) is above or below the alarm threshold , the alarm will be triggered.

Delta Range

Figure 4-5 Delta Range

The upper and lower limits of the delta range correspond to the temperature measurement
range of the device. The range from the lower limit to the first value indicates that the
temperature is normal; the range from the first value to the second indicate the need for
inspection; the range from the second value to the third indicate the need for maintenance
after the operation stops; the range from the third value to the upper limit indicates the need
for immediate maintenance.
After setting the values, the temperature difference result in the Results window will be
displayed according to the color of the range in which the delta result is.
For example, the value of the first range on the left is set to 22.5, if the delta is less than or
equal to 22.5, then the delta result will be displayed in green font color.
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4.3.3 View Measurement Results

After configuring the measurements and measurement parameters, you can view the
measurement results, including the maximum temperature, minimum temperature, and average
temperature of the image and each measurement, and the temperature distribution graph which
displays the temperature distribution of each pixel. You can also view temperature differences
(delta) after setting the formula for delta calculation.

Enter the  page.
Click  on the right panel of the client to open the window of measurement results.

Note
You can drag the window to the middle of the client for a convenient view. You can also click  to
hide this window.

View the Max. Temperature, Min. Temperature and Average Temperature
On the Results window, the maximum temperature, minimum temperature, and average
temperature are displayed in the table.

Note
In the measurement results, the measurement with an alarm triggered will be displayed in red.
Besides, the measurement will also be marked as red in the image.

Figure 4-6 Measurement Results

View Temperature Difference (Delta)

Note
You need to set the delta calculation beforehand. For details about setting the delta calculation,
refer to Configure Measurements .

In the middle of the Results window, you can view the delta result(s). The delta results in different
ranges will be displayed in different colors.
Right-click a delta, you can edit or delete the delta.

Note
For details about setting the delta range, refer to Set Measurement Parameters .
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View Temperature Distribution Chart
On the Results window, the temperature distribution chart of the selected measurements or the
image is displayed.

Figure 4-7 Temp. Distribution Chart

4.4 Image Analysis
By image analysis, you can accurately view and recognize the object in the image, the alarm area,
and temperature distribution. The image analysis includes setting the palettes mode, setting the
color coloration, switching the image displaying mode, and setting the manual level and span, etc.

Note
In the menu bar, click Image → Apply Image Parameters to All to apply the parameters of the
selected image (including palettes mode, image display mode, and the parameters for advanced
editing) to all the other images. For details about advanced editing, refer to More Functions .

4.4.1 Set Palettes Mode

Palette is a method to transform the display of images from black and white into colorful ones.
Since human eyes are not sensitive to the resolution of black and white images, palette processing
can transform different grey-scales in the black and white images into different colors according to
linear or nonlinear mapping function, thereby enhancing the recognizability of the image
boundary, improving the capability of human eyes to identify details of the image and allowing
users to obtain information hidden in the grey-scale image that cannot be directly observed by
naked eyes. Palettes mode is the color displaying mode of the transformed image, which can be
manually set on the client.

Enter the  page.
Click Image → Palettes Mode and select the palettes mode.
You can also select palettes mode in the drop-down list of the upper-right corner of the client.
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Palettes Mode Color Style

Black Hot

Fusion1

Fusion 2

Rainbow

Ironbow 1

Ironbow 2

Dark Brown

Color 1

Color 2

Ice Fire

Rain

Green Hot

Red Hot

White Hot

Dark Blue

4.4.2 Set Color Alarm

When the temperature of the object pixel in the video reaches the temperature limit, it will be
marked with different colors, to trigger alarms and caution users.

Enter the  page.
Click Image → Palettes Mode and select the color coloration type and set the temperature limit.
You can also select color coloration type in the drop-down list of the upper-right corner of the
client.
After the settings, the image in the image window will change to incandescent image mode, and
when the temperature reaches the alarm limit, the object pixel in the image will be marked with a
different color.
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Alarm Type Descriptions Color

High
Temperature
Alarm

When the temperature of the object is higher
than the maximum temperature, the object
turns red. If the luminance of the object
increases, the red color turns to shallow.

Low Temperature
Alarm

When the temperature of the object is lower
than the minimum temperature, the object
turns blue. If the luminance of the object
increases, the blue color turns to shallow.

Interval Alarm When the temperature of the object is higher
than the minimum temperature and lower
than the maximum temperature, the object
turns yellow. If the luminance of the object
increases, the yellow color turns shallow.

Insulation Alarm When the temperature of the object is higher
than the maximum temperature, the object
turns purple. If the luminance of the object
increases, the purple color turns shallow.
When the temperature of the object is lower
than the minimum temperature, the object
turns cyan. If the luminance of the object
increases, the cyan color turns shallow.

Maximum Temperature Limit

Minimum Temperature Limit
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Figure 4-8 High Temperature Alarm
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Figure 4-9 Low Temperature Alarm
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Figure 4-10 Interval Alarm
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Figure 4-11 Insulation Alarm

4.4.3 Switch Image Display Mode

According to the actual scene, you can switch the image display mode, including thermal, fusion,
PIP (picture in picture), and visible.

Enter the  page.
Click Image → Display Mode , and then select a different display mode.
You can also select palettes mode in the drop-down list of the upper-right corner of the client.

Note
The display mode differs according to the image type. For example, if the image is captured by a
device that only supports the thermal channel. The display mode is the only thermal mode.

Thermal Mode
Thermal imaging is based on the difference of infrared radiation of objects. The thermal device can
transfer the infrared radiation distribution emitted naturally on the surface of objects into visible
images. Since different objects or different parts of the same object have different thermal
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radiation characteristics (e.g. temperature difference and emissivity), different objects can be
distinguished because of their differences in thermal radiation. We can monitor the environmental
temperature change in time according to the thermal image. The thermal mode has the
advantages of wide detection range, low information loss, uninterrupted throughout the day and
night, and is not affected by the detection effect.
In the thermal mode, the image resolution is low and the image lacks the sense of hierarchy.
Because of the transmission distance, the contrast of different objects in the image is low and
blurred.

Figure 4-12 Thermal

Fusion Mode
In the fusion mode, the thermal image and the optical image are combined to make the image
boundary clear, so that it can not only continuously detect the temperature of the environment of
the object, but also distinguish the shape of the object in the environment.

HIKMICRO Analyzer User Manual

26



Figure 4-13 Fusion
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Figure 4-14 Fusion2

PIP Mode
In PIP (picture in picture) mode, an optical image is the background of the image, and the thermal
image is in the center of the image. When the thermal device is one-channel, we cannot only view
the actual environment but also view the temperature changes in the environment in PIP mode.
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Figure 4-15 Picture in Picture
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Figure 4-16 Picture in Picture2

Optical Mode
In the optical mode, the image is close to the true color of the real environment or object.
In the thermal mode, it is difficult to distinguish the shape of the object. You can switch to optical
mode to draw the measurements (area), and then switch to thermal mode to view the
temperature information in the measurement area.
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Figure 4-17 Optical

4.4.4 Set Thermography Range

You can manually set the thermography range, namely the difference and range between the
minimum temperature and maximum temperature of the environment, to make the monitor the
environment temperature accurately.

Note
When the Adjust Thermography Range function is not enabled, in the menu bar, click Image →
Regional Image Enhancement , and the Manual Level & Span will be enabled automatically. After
it is enabled, the client will select an appropriate range to make areas drawn by measurements
clearer.

On the lower-left panel of the client, you can select to automatically or manually adjust the
thermography range by enabling or disabling Manual Level & Span. When the function is enabled,
the temperature range and two sliders are displayed on the right side.
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● Automatically adjust the thermography range: Disable Manual Level & Span, the client will
automatically adjust the temperature difference and temperature range.

● Manually adjust the temperature difference: Enable Manual Level & Span, move the cursor to
the slider (the temperature value appears above the slider  ), perform one of the
following operations to adjust the temperature difference, the minimum temperature and the
maximum temperature change accordingly.
○ Drag the slider on the bar to adjust the temperature different.
○ Click the temperature value above the slider and then manually enter the temperature.
○ Click the temperature value above the slider and then scroll the mouse to set the

temperature.
○ Click the temperature value above the slider and then click  to set the temperature.

Note
By scrolling the mouse or clicking  , the temperature will change by 0.1 °C each time.

● Manually adjust the temperature range: Enable Manual Level & Span, move the cursor to the
middle of the two sliders (the cursor turns to a hand shape icon  ), and then drag
the cursor to adjust its location, to adjust the temperature range according to the actual scene.

The following are two thermal images of a target. To make it easier to analyze the temperature
variations, the temperature scale in the right image has been changed to values close to the
temperature of the target.
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Figure 4-18 Automatic (Manual Level & Span Disabled)
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Figure 4-19 Manual (Manual Level & Span Enabled)

Note
After enabling Manual Level & Span, click  /  to switch between the thermography range of
the camera and the thermography range of the target object.
Thermography Range of Camera

The thermography range which can be adjusted on the client is dependent on the configured
thermography range of the camera when it captured the image.

Thermography Range of Target
The thermography range which can be adjusted on the client is dependent on the temperature
range of the target when the image is captured.
The calculation of the thermography range which can be adjusted on the client goes like this:
Min. Temperature=Min. Temperature of Object-Difference/2;
Max. Temperature=Max. Temperature of Object+Difference/2;
Difference=Max. Temperature of Object-Min. Temperature of Object.
For example, if the minimum temperature of the object is 20°C, and the maximum temperature
of the object is 500°C, then the thermography range which can be adjusted on the client is
-220°C to 740°C.
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4.4.5 View Image Information

You can view and edit the text remark of the added image on the client. You can also play voice
notes if the image was noted with a voice message.

Enter the  page, select the image to be viewed in the analysis task list.
Click  on the right panel of the client to open the image information window.

Note
You can drag the window to the middle of the client for a convenient view. You can also click  to
hide this window.

Text Remark
● Click  below the selected image to view text remark in the pop-up dialogue box.
● You can also edit the text and click Save to save a new remark.

Note
You can enter at most 200 words.

Figure 4-20 Text Remark

Voice Note
Click  to start playing the voice note if the image was noted with a voice message.

View Device Model and Serial No.
Select the image to be viewed in the analysis task list, and then click  to view the device
model and serial No. of the device which captured the image.

4.4.6 Export Temperature Matrix

You can export the temperature matrix of an image or a measurement in a CSV file for further
analysis.

On  page, click  → Export Temp. Matrix .
Check the information needed in the file.
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Matrix of Whole Image
Temperature values of all pixels corresponding to the resolution of the camera module will be
included in the exported file.

Matrix of Measurements
Temperature values of all pixels of the measurement(s) will be included in the exported file.

Measurement Information
General parameters or parameters of measurements will be included in the file, including
distance and emissivity.

Details
Measurement results of the image or measurements will be included in the file, such as average
temperature and Min. temperature.

Create a name for the file, and select the file location. Click OK to export the file in CSV format.
Click Open File to view the temperature matrix.

4.5 Save and Export Image
After completing temperature measurement and image analysis for the picture, you can save
pictures and export analysis results.

4.5.1 Save Image

After editing a image, you can save its new measurements, palettes mode, text remarks, etc.

On the  page, click  or click File → Save to save the modified image information.
On the  page, click  or click File → Save as , and enter the image name and select the path to
be saved, to save the modified image to the designed path.

4.5.2 Export image

After editing and analyzing the image, you can export images, to make it a backup file in your PC or
share it with third parties.

Steps

Note
The image exported can not be used for temperature measurement analysis.

1. Enter the  page, and select the image to be exported.
2. Perform one of the following operations to open the window of Export image.
- Click  →  to export the image.
- Click File → Export image to export the image.
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3. Set relevant parameters.
Image Type

You can export both thermal images and visible images, or you can select either one kind of
them to export.

File Name
You can customize the file name for the thermal and the visible image(s) simultaneously.

Saving Path
The image is saved in the default directory, or you can select another saving path.

4. Click OK to export the image.
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Chapter 5 Thermography Report

After analyzing the image, you can generate a report and export it to the local PC for further
analysis.

5.1 Generate Report
After editing the image, you can generate a report for further analysis and summarizing the
temperature or image data.

Steps
1. On the  page, click Report in the right corner of the client.

● On the  page, you can also select one or more images, and right-click on the image, and
select Generate Report.

● Under the menu bar, click Local File, check one or more folders or files, and right-click on
them to select Generate Report.

2. Select a template.

Note
After you check Remember Choice, when you generate the report for the next time, the default
layout will be automatically used. You can change the choice in the Preferences area of the
Settings page. For details, refer to System Settings .

3. Click OK.
4. Select a page on the left and click an object to set its properties.

Note
For details about setting objects, refer to Manage Objects in Report .

5. Optional: Perform the following operations if needed.

Align Page
Content

In the too bar, click  ,  or  to set the content position as left align,
central, or right align.

Add
Content/
Blank Page

● In the toolbar, click  to add a content page or a blank page.
● In the menu bar, click Content → Add New Page to add a content page or a

blank page.
● In the left panel, right-click a page and select Add New Page to add a

content page or a blank page.

Delete Page In the left panel, right-click a page and select Add New Page to add a content
page or a blank page.
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Change
Template Note

Changing templates is not supported for the cover page, overview page, and
appendix page.

● In the left panel, select a page and click Change to select a template. The
template of the current page will be changed.

● In the menu bar, click Content → Change to select a template. The template
of the current page will be changed.

● In the toolbar, click  to select a template. The templates of all pages will
be changed.

Save Page as
Template

You can create a template by customizing the objects in the page. After
customization, you can save it as a template for later use. It will be listed in the
content page template area. Up to 16 templates are supported.
● In the menu bar, click Content → Save as Template , enter the template

name, and click Save to save the page as a template.
● In the left panel, select a page and right-click it to select Save as Template,

enter the template name, and click Save to save the page as a template.

Note
If you are customizing a template, you can leave the thermal image object as is
without opening any image.

6. Click Export Report to export the report in ODT or PDF format to the local PC.

What to do next
Click Open Folder to view the exported report on the local PC. Click Confirm to continue exporting
other reports.

5.2 Manage Objects in Report
A report template contains content placeholders for objects such as thermal image objects, digital
photo objects, and temperature result objects. You can set object properties such as the size of a
table and display items.

The objects displayed vary with different templates. When a report is generated based on a report
template, these objects will be automatically loaded with contents based on the images you select
to be included in the report.
● Set Text Object
● Set Thermal Image Object
● Set Visible Image Object
● Set Measurement Result Object
● Set Text Annotation Object
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● Set Remarks Object
● Set thermography parameter objects: Set Parameters (Global) Object , Set Parameters

(Measurements) Object
● Set information objects: Set Device Information Object , Set Target Object Information Object
● Set temp. distribution chart object: Set Temp. Bar Chart Object , Set Temp. Line Chart Object
● Set Delta Object
● Set Logo Object

Set Text Object
A text object is used for entering the content about the report if needed.

Parameter Description

Alignment Click  ,  or  to set the content position as left align, central, or
right align.

Content Enter the content in the Content field.

Set Thermal Image Object
An thermal image object can automatically load a radiometric image or a JPEG image when a
report is generated.

Parameter Description

Size Enter the width and the height to adjust the size of the thermal image.

Type Select the image type:
● Target Thermal Image: a thermal image captured when it is not sure

whether the target object is normal. In the Select area, click  or 
to add or delete the thermal image.

● Reference thermal Image: an thermal image captured when it is sure
that the target object is normal. In the Select area, click  or  to
add or delete the thermal image.

Temperature
Information

Palettes: after it is checked, palettes will be displayed on the right side
of the thermal image.

Set Visible Image Object
A visible image object is a placeholder for the visible image or the common picture associated with
the thermal image.
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Parameter Description

Size Enter the width and the height to adjust the size of the image.

Type Select an image type.
● Auto-Select: an image will be selected automatically according to the

thermal image.
● Picture: refers to any picture stored on the local PC. In the Select

area, click  or  to add or delete the picture.
● Visible Image (Alignment): an optical image that is the same as the

linked thermal image. When this type is selected, the digital photo
(alignment) will be automatically displayed in the object.

Figure 5-1 Visible Image (Alignment)
● Visible Image (Panorama): a panoramic optical image of the linked

thermal image. When this type is selected, the optical image
(panorama) will be automatically displayed in the object.

Figure 5-2 Visible Image (Panorama)

Set Measurement Result Object
The measurement result object is a placeholder that automatically loads the temperature
measurement result, including temperature difference, max. temperature, and center
temperature, when the report is generated.

Parameter Description

Size Enter the width and the height to adjust the size of the table.

Link Thermal Image Select an thermal image to be linked. After the object is linked, the
measurement result of the linked thermal image will be automatically
displayed in the object.
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Parameter Description

Note
If this object is connected to an thermal image object and you delete
either this object or the image, you will not be able to recreate the
connection.

Alignment Click  ,  or  to set the content position as left align, central, or
right align.

Display Items Check measurements and temperatures to be displayed.

Set Text Annotation Object
The text annotation object is a placeholder for which automatically loads the text annotation of
the image when the report is generated. For details about the text annotation, refer to View Image
Information .

Parameter Description

Size Enter the width and the height to adjust the size of the table.

Link Thermal Image Select an thermal image to be linked. Select an thermal image to be
linked. After the object is linked, the text annotation of the linked
thermal image will be automatically displayed in the object.

Note
If this object is connected to an thermal image object and you delete
either this object or the image, you will not be able to recreate the
connection.

Alignment Click  ,  or  to set the content position as left align, central, or
right align.

Set Remarks Object
Remarks object is used for displaying information about the report. You can double-click the object
to edit the content.

Parameter Description

Size Enter the width and the height to adjust the size of the table.

Alignment Click  ,  or  to set the content position as left align, central, or
right align.
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Set Parameters (Global) Object
A parameters (global) object is a placeholder that automatically displays general parameters
associated with the thermal image when a report is created.

Parameter Description

Size Enter the width and the height to adjust the size of the table.

Link Thermal Image Select an thermal image to be linked. After the object is linked, the
general parameters of the linked thermal image will be automatically
displayed in the object.

Note
If this object is connected to an thermal image object and you delete
either this object or the image, you will not be able to recreate the
connection.

Alignment Click  ,  or  to set the content position as left align, central, or
right align.

Display Items Check items to be displayed in the object.

Set Parameters (Measurements) Object
A parameters (measurements) object is a placeholder that automatically displays the parameters
of measurements associated with the thermal image when a report is created.

Parameter Description

Size Enter the width and the height to adjust the size of the table.

Link Thermal Image Select an thermal image to be linked. After the object is linked, the
measurement parameters of the linked thermal image will be
automatically displayed in the object.

Note
If this object is connected to an thermal image object and you delete
either this object or the image, you will not be able to recreate the
connection.

Alignment Click  ,  or  to set the content position as left align, central, or
right align.

Display Items Check items to be displayed in the object.
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Set Device Information Object
A device information object is a placeholder for displaying the device information associated with
the thermal image.

Parameter Description

Size Enter the width and the height to adjust the size of the table.

Link Thermal image Select an thermal image to be linked. After the object is linked, the
device information of the linked thermal image will be automatically
displayed in the object.

Note
If this object is connected to an thermal image object and you delete
either this object or the image, you will not be able to recreate the
connection.

Alignment Click  ,  or  to set the content position as left align, central, or
right align.

Display Items Check items to be displayed in the object.

Set Target Object Information Object
This object is for displaying information about the target for detection, such as the address and
weather.

Parameter Description

Size Enter the width and the height to adjust the size of the table.

Link Thermal Image Select an thermal image to be linked. After the object is linked, the
target information associated with the linked thermal image will be
automatically displayed in the object.

Note
If this object is connected to an thermal image object and you delete
either this object or the image, you will not be able to recreate the
connection.

Alignment Click  ,  or  to set the content position as left align, central, or
right align.

Display Items Check items to be displayed in the object.
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Set Temp. Bar Chart Object
The temperature bar chart object is a placeholder for displaying the temperature distribution bar
chart associated with the thermal image.

Parameter Description

Size Enter the width and the height to adjust the size of the graph.

Link Thermal Image Select an thermal image to be linked. After the object is linked, the bar
chart associated with the linked thermal image will be automatically
displayed in the object.

Note
If this object is connected to an thermal image object and you delete
either this object or the image, you will not be able to recreate the
connection.

Link Measurement Select a measurement to be linked. After the measurement is linked,
the object will only display the bar chart of the measurements
associated with the linked thermal image.

Note
If the linked thermal image is changed, the options in the drop-down
list will also change.

Bars Enter an integer to change the number of bars, or click  or  to
increase or decrease the bars.

Set Temp. Line Chart Object
A temperature line chart object is a placeholder for displaying the temperature distribution chart
associated with the thermal image.

Parameter Description

Size Enter the width and the height to adjust the size of the graph.

Link Thermal Image Select an thermal image to be linked. After the object is linked, the line
chart associated with the linked thermal image will be automatically
displayed in the object.
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Parameter Description

Note
If this object is connected to an thermal image object and you delete
either this object or the image, you will not be able to recreate the
connection.

Link Measurement Select a measurement to be linked. After the measurement is linked,
the object will only display the line chart of the measurements
associated with the linked thermal image.

Note
● If the linked thermal image is changed, the options in the drop-down

list will also change.
● Only the line measurement and the polyline measurement can be

linked.

Set Delta Object
A delta object displays the determination standard based on the delta calculation result.

Parameter Description

Size Enter the width and the height to adjust the size of the table.

Delta Range Enter a value under the bar to adjust the delta range.

Set Logo Object
A logo object is a placeholder for displaying the logo for the report.

Parameter Description

Size Enter the width and the height to adjust the size of the logo.

Select The report is with a default HIKVISION logo. You can click Add and
select a customized logo from the local PC.

5.3 Insert/Delete Object
You can insert or delete objects in the report.

HIKMICRO Analyzer User Manual

46



Note
Inserting objects is not supported in the cover page, overview page, and appendix page.

● Insert Text Object
● Insert Thermal Image Object
● Insert Visible Image Object
● Insert Measurement Result Object
● Insert Text Annotation Object
● Insert Remarks Object
● Insert thermography parameter objects: Insert Parameters (Global) Object , Insert Parameters

(Measurements) Object
● Insert information objects: Insert Device Information Object , Insert Target Object Information

Object
● Insert temp. distribution chart object: Insert Temperature Bar Chart Object , Insert Temperature

Line Chart Object
● Insert Delta Object
● Insert Logo Object
● Delete Object

Insert Text Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Text to insert the object.
● In the toolbar, click  to insert the object.

Insert Thermal Image Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Thermal Image to insert the object.
● In the toolbar, click  to insert the object.

Insert Visible Image Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Visible Image to insert the object.
● In the toolbar, click  to insert the object.

Insert Measurement Result Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Result to insert the object.
● In the toolbar, click  to insert the object.

Insert Text Annotation Object
Select one of the following:
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● In the menu bar, click Content → Insert Object → Text Annotation to insert the object.
● In the toolbar, click  to insert the object.

Insert Remarks Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Remarks to insert the object.
● In the toolbar, click  to insert the object.

Insert Parameters (Global) Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Thermography Parameter → Parameters

(Global) to insert the object.
● In the toolbar, click  → Parameters (Global) to insert the object.

Insert Parameters (Measurements) Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Thermography Parameter → Parameters

(Measurements) to insert the object.
● In the toolbar, click  → Parameter (Measurements) to insert the object.

Insert Device Information Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Information → Device Information to insert

the object.
● In the toolbar, click  → Device Information to insert the object.

Insert Target Object Information Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Information → Target Object Information to

insert the object.
● In the toolbar, click  → Target Object Information to insert the object.

Insert Temperature Bar Chart Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Temp. Distribution Chart → Temp. Bar Chart

to insert the object.
● In the toolbar, click  → Temp. Bar Chart to insert the object.

Insert Temperature Line Chart Object
Select one of the following:
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● In the menu bar, click Content → Insert Object → Temp. Distribution Chart → Temp. Line Chart
to insert the object.

● In the toolbar, click  → Temp. Line Chart to insert the object.

Insert Delta Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Delta to insert the object.
● In the toolbar, click  to insert the object.

Insert Logo Object
Select one of the following:
● In the menu bar, click Content → Insert Object → Logo to insert the object.
● In the toolbar, click  to insert the object.

Delete Object
Select one of the following:
● Right-click the object, and click Delete to delete the object.
● Select an object, and in the menu bar click Content → Delete to delete the object.
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Chapter 6 System Settings

You can set the general parameters of the client, including language, temperature unit, distance
unit, image management path, etc.

Click Settings → Language to switch the language.
Click Settings → Option to enter the system settings page.
Preferences

● If Default is selected, click Change to change the default layout.
● If Select Page Everytime is selected, the Select Template window will pop up every time you

click Report to generate the report.
Temperature Unit

You can switch the temperature unit of the measurement result according to your
requirements. Supports Centigrade (°C), Fahrenheit (°F), or Degree Kelvin (K).

Distance Units
You can switch the distance unit according to your requirements. Supports both the Metric
system and the Imperial system.

Library Location
You can set the saving path of the created library.
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Chapter 7 More Functions

You can view the help information, such as the client version, user manual. On the image
management page, you can switch the view to expand or fold all the images. On the image analysis
page, you can switch the view to full-screen or restore the default layout of the client. You can also
edit the image in advanced mode.

Click Help to do the following operations:

Help Information
Click Help to do the following operations:
● View Client Information: Click About to view the name, version, and open source license of the

client.
● View User Manual: Click User Manual to quickly know the functions and operating procedures

of the client.
● Feedback: Click Feedback, and scan the QR code to give your advice or problems about the

client.

Expand/Fold the Images
Enter the  page.
● Click View → Expand All to display all the images in the image window by cards.
● Click View → Fold All to fold all the images in the image window, and only display the date of the

images.

Note
According to your requirements, you can click  to expand the images in current date.

Switch Full Screen/Restore Default Layout
Enter the  image analysis page.
● Click View → Full Screen to display the image in full-screen.
● Click View → Restore to restore the default layout of the client.

Advanced Editing
You can adjust parameters like the lightness and sharpness of the image for better analysis.
Enter  page.
Click Image → Advanced Editing , or in the menu bar click  → Advanced Editing .
In the Image Adjustment area, set the following parameters as needed.
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Parameter Description

Brightness Drag  or enter an integer on the right to adjust the brightness of the
image.

Contrast Contrast is the brightness level difference between the brightest area
and the darkest area in a image. The greater the contrast is, the larger
the difference will be.
Drag  or enter an integer on the right to adjust the contrast of the
image.

Sharpness Sharpness describes the clarity of detail in the image. The greater the
sharpness is, the clearer the image will be.
Drag  or enter an integer on the right to adjust the sharpness of the
image.

Imaging Algorithm When the Adjust Thermography Range function is not enabled, for
different imaging algorithms, the detail enhancement effect is different.
● Linear: This method is suitable when the difference between the

minimum temperature and maximum temperature is large.
● Histogram: This method is suitable when the difference between the

minimum temperature and maximum temperature is small.

In the Image Enhancement area, set the following parameters as needed.

Parameter Description

Digital Noise Reduction Digital noise reduction can remove the noise from a signal to
make the image clearer.
Select noise reduction mode in the drop-down list.

Noise Reduction Drag  or enter an integer on the right to adjust the noise
reduction level.

Click OK to save current settings.
Click Preview to preview the effect after setting parameters.
Click Reset to restore default settings.
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